Dodge Caliber Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter · #1 ·
I searched for other info on here but did not find this issue.

I now have 2350 miles on and R/T and man the engine at idle pings and stuff, you hear it real bad at any drive through, When you accelerate it gets worse for about a minute then seems to go away , but hard to tell with wind and all.

I thought I saw another post about this and that the dealer said there was a known issue and a fix in the works, but now I can not find that post to see if they ever worked it out, anyone else got any ideas?

Flaps
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #3 ·
STEELBLueCALI said:
I got an idea... do a search.:rolleyes:
Guess you dont read, I did look via a search and found pinging issues all to do with exhaust, this has to do with engine pinging.

Why waste your time with a reply and then be a smartass about it???

I thought the purpose of this forum is for fun and to help each other out?

Flaps
 

·
Registered
Joined
·
377 Posts
The only "issue in the works" from Mopar is replacing the exhaust resonator, which still doesn't resolve your engine pinging issue. The exhaust resonator issue is an attempt to correct the exhaust pinging at idle and engine off.

Pinging getting worse during acceleration is more times than not a failed exhaust manifold gasket. Return it to your dealer and ask them to remove and replace the exhaust manifold gasket.
 

·
Registered
Joined
·
74 Posts
Discussion Starter · #5 ·
CoolCallie said:
The only "issue in the works" from Mopar is replacing the exhaust resonator, which still doesn't resolve your engine pinging issue. The exhaust resonator issue is an attempt to correct the exhaust pinging at idle and engine off.

Pinging getting worse during acceleration is more times than not a failed exhaust manifold gasket. Return it to your dealer and ask them to remove and replace the exhaust manifold gasket.
Thanks for the good info, it goes in next week for its 1st oil change.

Flaps
 

·
Registered
Joined
·
901 Posts
STEELBLueCALI said:
I got an idea... do a search.:rolleyes:
Not everyone thinks of the same keywords to search on. I did a search on "engine" and got way too many hits to look thru (might as well have re-read all threads!). And a search on "ping" vs. "pinging" yielded different results. In the thread that Greg found, the noise is described as a "rattle" - and in the ensuing discussion it's called "spark knock". The word "ping" isn't used.

(ahem)

Here's a suggestion to all: if/when you help someone out by finding an older thread that answers the question, could you list the keywords you searched on (the one that found the target faster!) in addition to the thread link?

\sorry for the tangent\
 

·
Registered
Joined
·
311 Posts
DodgeGirlKathy said:
...big snip...
(ahem)

Here's a suggestion to all: ...list the keywords you searched on (the one that found the target faster!) in addition to the thread link?
That's a real good suggestion. I know that when I first came here, I had no idea of which keywords to use with searches. A few times I got a reply like the one Flaps got and was equally irritated because I HAD done the search, just like Flaps. Now, when I'm helping someone else out and find a previous thread, I just cut and paste the thread via a link. When I do that, the link will "HIGHLIGHT" the search term that I used to get a match.

Although my remarks are a tangent from the topic, I hope that we all invoke Kathy's suggestion. It's a good one.

.....I owe everyone a dime...two-cents wasn't enough.

Tyke
 

·
Banned
Joined
·
400 Posts
Flaps said:
Guess you dont read, I did look via a search and found pinging issues all to do with exhaust, this has to do with engine pinging.

Why waste your time with a reply and then be a smartass about it???

I thought the purpose of this forum is for fun and to help each other out?

Flaps
I guess I didn't READ, :rolleyes: Anyway, don't go getting all bent out of shape about it chief! This would seem to be a new problem, I haven't read of any engine pinging until this.
 

·
Registered
Joined
·
197 Posts
I hear the pinging noise w/ mine also. It just started up about a weeek ago. I find it really annoying.
 

·
Registered
Joined
·
197 Posts
I am going to take mine to the dealer to ask about this when I get a free morning. Im also haveing problems w/ the corner of the rear spoiler coming up, its just sitting there and not 'sticking' on or whatever and that rear wiper blade washer fluid is leaking out :(
 

·
Registered
Joined
·
381 Posts
My rear washer fluid leaked a bit during the first week or two, but all is well now! I think part of it was just being full to capacity.
 
1 - 14 of 14 Posts
Top