Dodge Caliber Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
lately ive been noticing that when i go to turn the ignition in my r/t that it sometimes takes too long to start and sometimes feels like its not going to period. anybody else experience this or am i all alone with this one?
 

·
Registered
Joined
·
13 Posts
No!!!! I have an SXT, and I could have sworn I've felt that several times before, but I thought it was just my imagination. I turn the key to start it, and it kind of lags, like i'm not holding the key long enough...but I know I am! (Don't want to hold it TOO long). It just kind of seems like it's barely catching and starting.
 

·
Premium Member
Joined
·
2,514 Posts
Is it reproduceable??? If it is take it to a dealer, maybe timing? Maybe needs a computer flash. Just talk to the dealer, it is under warranty!
 

·
Registered
Joined
·
13 Posts
I took my cali in yesteday for the recall on the thermostat, and other little things that have all been mentioned on here before, and they said they did a computer flash also. So, hopefully, maybe, that fixed the starting problem...we shall see when I pick it up today!
 

·
Registered
Joined
·
63 Posts
I've noticed too, that I have to hold the key a little longer than I did with my Neon. I've gotten used to it. The first few times I let go too soon....and it didn't start. But now I've got the feel for it.
 

·
Registered
Joined
·
101 Posts
i've noticed it too... i have to hold it a lot longer than i did with my 97 ram... also, my grandmas 02 durango is like that too.... who knows...
 

·
Registered
Joined
·
175 Posts
I have an SXT, I dont have any problems at all.... I have no ping/knocking/ no anything. It starts in about .5 sec, turn key and boom on...

The other day I saw a Caliber in the parking where I work at and I heard the loud ping from it. I was like "wow so that is what it sounds like".


*Knock on wood* but right now I have like 650-700 something miles on it and no problems at all. The rear-washer stopped leaking and I had a rattling sound that was fixed. (hood misalign).. Hmmmm.... I just hope nothing pops up....
 

·
Registered
Joined
·
644 Posts
i was told when i bought it, and asking other people that its normal...
 

·
Registered
Joined
·
131 Posts
When I first got mine, I had the same problem. Took longer to start than my outback. Now I don't notice it? I don't know if it is still an issue or it just went away.
 

·
Registered
Joined
·
377 Posts
Does it feel like its struggling to start?
 

·
Registered
Joined
·
1,055 Posts
My Caliber starts right up.

I do know that with electronic fuel injection that if you turn the key to just before it kicks the starter motor on, the fuel pump will pressurize the injectors a tad more for the initial start. I do that with my Nissan truck and it always starts right up (other wise the starter motor on that Nissan spins and spins and spins...).
 

·
Registered
Joined
·
131 Posts
I checked this morning, and the answer is no. How long have you had it? I think it went away on mine around 1000 miles.
 

·
Registered
Joined
·
126 Posts
I have never noticed this, I will have to scope this out later and see if it does it.
 
1 - 13 of 13 Posts
Top