Dodge Caliber Forums banner

1 - 20 of 33 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
After being annoyed for a couple weeks (and having people think there was a bomb in my car) I finally took it back to the dealer.

They said they were ordering a new muffler. the next day it was in and a couple days later I went to get it installed.

Although when they showed me the new muffler, it was the whole exhaust.

Anyways, pinging gone. Been a week.
 

·
Banned
Joined
·
400 Posts
Good for you man, I just hope my dealer does the same, and replace the whole thing. It's really annoying to have to go through the pinging crap. I'm curious though, have you noticed any "oomph" off the line when you accelerate? I'm thinking the original exhaust may have something to do with the "slowness" of acceleration.
 

·
Registered
Joined
·
644 Posts
i wonder why i dont have any of these defects that you guys talk about... the pinging thing and the window washer fluid thing. wonder if mine was manufactured in a different set or some shit....
 

·
Banned
Joined
·
400 Posts
Darren07RT said:
i wonder why i dont have any of these defects that you guys talk about... the pinging thing and the window washer fluid thing. wonder if mine was manufactured in a different set or some shit....
MAYBE YOU HAVE A PERFECT CAR!! I wonder why it only rains on cloudy days! :rolleyes:
 

·
Registered
Joined
·
343 Posts
Darren07RT said:
i wonder why i dont have any of these defects that you guys talk about... the pinging thing and the window washer fluid thing. wonder if mine was manufactured in a different set or some shit....
Look on the inside of your driver door and see when it was manufactured. Perhaps DCX got the clue, or maybe you have been gifted. :)
 

·
Premium Member
Joined
·
2,514 Posts
Darren07RT said:
i wonder why i dont have any of these defects that you guys talk about... the pinging thing and the window washer fluid thing. wonder if mine was manufactured in a different set or some shit....
You may have a car that was manufactured after a certain date, a date which that they implimented measures to fix certain annoyances.


Sorry Trythisonforsize: must have been posting at the sametime....not sure what that date would be though...
 

·
Registered
Joined
·
683 Posts
I have the pinging exhaust and the leaky washer. Date on mine says 05/06.
 

·
Banned
Joined
·
400 Posts
It's a hit or miss IMO. Maybe the 1st shift does the cars correct, and the 2nd shift all get HIGH!!!!:D

Seriously though, I just called the dealer where my SXT came from, and told the service manager about the TSB for the Caliber exhaust. I also told him that I knew other people who've had their WHOLE EXHAUST changed. He of course scheduled an appointment, took my name, and info. Calls me back 20 minutes later, to tell me he checked for the service bulletin, and the ONLY THING IT SAID, WAS TO SWITCH OUT A RESONATOR?? Whatever!!!! I then told him I wasn't happy with the Calibers "accelleration" off the line, and could the WHOLE EXHAUST be the cause for the LACK OF "OOOMPH"? He said "MAYBE"!!!!! Hmmmmm.:confused:
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #11 ·
Darren07RT said:
i wonder why i dont have any of these defects that you guys talk about... the pinging thing and the window washer fluid thing. wonder if mine was manufactured in a different set or some shit....
I think everyone with these problems must have cars built on Fridays or Mondays! LOL
 

·
Registered
Joined
·
190 Posts
Y2Goldfinger said:
I think everyone with these problems must have cars built on Fridays or Mondays! LOL
this pinging you guys are talking about... is it when you park and get out of the car and it continues to "ping" for a little while, or is it while your driving?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #13 ·
Black_RT said:
this pinging you guys are talking about... is it when you park and get out of the car and it continues to "ping" for a little while, or is it while your driving?
It is noticed more when yoy stop and get out of the car. But I think I heard it a couple times while driving too.

If you drive for a couple hours then get out, it is really loud.
 

·
Registered
Joined
·
190 Posts
Y2Goldfinger said:
It is noticed more when yoy stop and get out of the car. But I think I heard it a couple times while driving too.

If you drive for a couple hours then get out, it is really loud.
That's exactly what I have... it's really annoying and is kind of embarrasing for a brand new car. Especially cause i just got it and everywhere I park ppl check it out and it keep "pinging" for a while.

So for a couple, the dealer's replaced the whole exhaust at no-charge? Has the pinging stopped?
 

·
Registered
Joined
·
190 Posts
Bulldogger said:
^ You better believe it. LOL. Yes after the TSB is performed, the "pinging" stops completely.
thank you... i got my car on wednesday and will be going back tomorrow and letting them know... so do they need a tsb number or anything or just explanation of the problem?... sorry if that's a stupid question.
 

·
Banned
Joined
·
554 Posts
^ All depends from what I've been reading. I just called my dealer & told them of my problems, made an appointment for a week from that time. When I dropped of my car, the muffler/resonator assembly was there. They checked for TSBS & ordered the parts without me having to ask them to. Hopefully you take it to a decent dealership & they will take care of you. Good luck!
 

·
Registered
Joined
·
683 Posts
I thought I saw someone post the actual TSB number for this issue but I just can't find it after searching.

Anyone have the TSB number for the exhaust ping noise? I have my Caliber at the dealer now. They looked on DCX's list of TSB's and found nothing (I was watching the screen at the time). Service manager is calling DCX to verify. Unless they can find this secret memo/tsb that others have talked about theres nothing they can do.

They did mention a memo that said the issue should clear itself up after 5K-6K miles.
 

·
Registered
Joined
·
190 Posts
Huff said:
I thought I saw someone post the actual TSB number for this issue but I just can't find it after searching.

Anyone have the TSB number for the exhaust ping noise? I have my Caliber at the dealer now. They looked on DCX's list of TSB's and found nothing (I was watching the screen at the time). Service manager is calling DCX to verify. Unless they can find this secret memo/tsb that others have talked about theres nothing they can do.

They did mention a memo that said the issue should clear itself up after 5K-6K miles.
This is the answer I got from my dealer when I called and asked them if they would fix it. "It's completely normal and after about 5K it will be fine", they said the car's so new and they all do this. I plan on taking it in tomorrow, but what do I say to this guy, he sounds like a prick and won't do anything unless he absolutely has to.
 

·
Banned
Joined
·
400 Posts
Black_RT said:
This is the answer I got from my dealer when I called and asked them if they would fix it. "It's completely normal and after about 5K it will be fine", they said the car's so new and they all do this. I plan on taking it in tomorrow, but what do I saw to this guy, he sounds like a prick and won't do anything unless he absolutely has to.
They're all pricks! Lol
 
1 - 20 of 33 Posts
Top