Dodge Caliber Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter · #1 ·
I love my iPod (bought it back in December) and i love my Caliber (bought it about 2 weeks ago). I was excited that i could use the two together without any major stereo changes....I didnt want to buy a cable to connect them, so i used the cable that came with my iDog, and it works, its even the perfect length....but sometimes, like if i hit a bump or take a corner to fast, the left speakers go out. Frustrated with this rare occurance, i borrowed an actual audio cable from a friend, and this one didnt work at all in the right speakers....i dont want to go out and buy a more expensive cable, incase i have the same problem again....

has anyone else run into this issue?? I have checked the balance/fade settings (this is how i found out about the problem...)

any suggestions? :confused:
 

·
Registered
Joined
·
203 Posts
Sounds like there is a loose connection somewhere. Not sure if it woudl be internal on the radio, or something with the cable. Should just be a regular cable that looks like it has two headphone jacks on it.
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #3 ·
im hoping its just from using cheap cables....and its not an internal issue where i have to take it back to the dealership for a fix...
 

·
Registered
Joined
·
689 Posts
Make sure you are using a STEREO cable, I know it sounds weird, but if it is not a true stereo cable, you can have that problem.
 

·
Registered
Joined
·
53 Posts
Discussion Starter · #5 ·
Thanks for all the help with this!! i did get another cable from my friend, better more expensive brand, and it works great!!

now i just need to do something about the extra cable....not liking it all bundle up with a twist tie around it...plus it kinda gets in the way
 
1 - 5 of 5 Posts
Top