Dodge Caliber Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
the headlights, interior lights come on when hitting the unlock button, but the tail light do not flash.. I am also told that when locking or unlocking the car the tail lights should flash,,, I disarmed the horn feature when we bought the car. but now we have no tail light flash,,, the tail lights work under normal circumstances as do the brake lights, but the car is dark in the rear when locking or unlocking. Any thoughts.. I called the dealer and they were not sure, I talked with a saleman who told me that they are suppose to flash on lock and unlock , he did go and verify this with an actual car.
Any help is appreciated
Bill
 

·
Premium Member
Joined
·
4,913 Posts
With your EVIC on the left panel of the dash, cycle through until you hit the options. You can adjust these settings there. Your owner's manual will have more info.
 

·
Premium Member
Joined
·
29,879 Posts
With your EVIC on the left panel of the dash, cycle through until you hit the options. You can adjust these settings there. Your owner's manual will have more info.
true, if you have the EVIC cycle through it
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Thank you everyone

when I started to debug this problem.. I asked two different dealers but no one mentioned the EVIC... I went to this first a few days ago and saw that the illuminated entry was set to on... so I said the system is armed...the illuminated entry does work,, what I failed to do is go further into the options looking for anything else.. I noticed that the horn beep was set to off, I remember doing that when we first got the car... but what I didn't see the first time and saw today after registering here was that the option to flash the lights on unlock was set to off... I dont know how that could have happened because it requires two specific actions to turn off or on..I know I didn't do it, and I know my wife would not be capable... so how it got set to off is a mystery, but the good news is that its working now.. the wife is happy and that make me happy... 43 years of wedded bliss has not been destroyed by this simple problem... LOL
Thank you everyone for pointing me where I should have been in the first place..
Bill
 

·
Premium Member
Joined
·
29,879 Posts
when I started to debug this problem.. I asked two different dealers but no one mentioned the EVIC... I went to this first a few days ago and saw that the illuminated entry was set to on... so I said the system is armed...the illuminated entry does work,, what I failed to do is go further into the options looking for anything else.. I noticed that the horn beep was set to off, I remember doing that when we first got the car... but what I didn't see the first time and saw today after registering here was that the option to flash the lights on unlock was set to off... I dont know how that could have happened because it requires two specific actions to turn off or on..I know I didn't do it, and I know my wife would not be capable... so how it got set to off is a mystery, but the good news is that its working now.. the wife is happy and that make me happy... 43 years of wedded bliss has not been destroyed by this simple problem... LOL
Thank you everyone for pointing me where I should have been in the first place..
Bill
great :bigthumb:
 

·
Premium Member
Joined
·
4,913 Posts
when I started to debug this problem.. I asked two different dealers but no one mentioned the EVIC... I went to this first a few days ago and saw that the illuminated entry was set to on... so I said the system is armed...the illuminated entry does work,, what I failed to do is go further into the options looking for anything else.. I noticed that the horn beep was set to off, I remember doing that when we first got the car... but what I didn't see the first time and saw today after registering here was that the option to flash the lights on unlock was set to off... I dont know how that could have happened because it requires two specific actions to turn off or on..I know I didn't do it, and I know my wife would not be capable... so how it got set to off is a mystery, but the good news is that its working now.. the wife is happy and that make me happy... 43 years of wedded bliss has not been destroyed by this simple problem... LOL
Thank you everyone for pointing me where I should have been in the first place..
Bill
Have it at the dealer recently? New battery perhaps? Sitting for a while?

Only thing that would cause that would be a PCM reflash at the dealer if there was a campaign or something like that, or the battery may have been drained. Usually power taken away from the PCM won't change those settings though.

Oh well, glad it's fixed!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
I'M actually a retired automotive Engineer ( A hands on one )

Ive never taken any car to a dealer... in 50 years of driving... except for any safety recall items. Or warranty items which have been very few over the years.. The Caliber is the wifes car.. its what she liked so its what she got.. But again thanks you for maintaining this forum, its always good to bounce problems off people who have a vested interest in this car

I have seven designs in every C5 Corvette on the planet..
including my own

 

·
Premium Member
Joined
·
29,879 Posts
Ive never taken any car to a dealer... in 50 years of driving... except for any safety recall items. Or warranty items which have been very few over the years.. The Caliber is the wifes car.. its what she liked so its what she got.. But again thanks you for maintaining this forum, its always good to bounce problems off people who have a vested interest in this car

I have seven designs in every C5 Corvette on the planet..
including my own

Thats awesome man :bigthumb:
 

·
Premium Member
Joined
·
4,913 Posts
Ive never taken any car to a dealer... in 50 years of driving... except for any safety recall items. Or warranty items which have been very few over the years.. The Caliber is the wifes car.. its what she liked so its what she got.. But again thanks you for maintaining this forum, its always good to bounce problems off people who have a vested interest in this car

I have seven designs in every C5 Corvette on the planet..
including my own

That's what we are here for!

Loving those wheels.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #11
Thank you for the kind words

I expect Ill be back here on occassion...thanks for keeping it active
Bill aka EO
 
1 - 12 of 12 Posts
Top