Dodge Caliber Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
253 Posts
Discussion Starter · #1 ·
4 times now my cal will not start right away 4 or 5 times cranking before she starts.l about - 10 out to day. just is creepy any one else with this? going to call dealer tomroow
 
G

·
ty_s said:
4 times now my cal will not start right away 4 or 5 times cranking before she starts.l about - 10 out to day. just is creepy any one else with this? going to call dealer tomroow
Interesting. Im having the same exact problem. No one has had the problem at all until I just saw your thread.

I cant say mine has anything to do with the weather cause its had the issue in all different temps outside.

My dealer has not been able to resolve the issue. They replaced the fuel pump but still had a starting issue a few days after that. Mine has been to the dealer 6 times already for the same issue. Ive started the whole lemon law process and waiting for Chrysler to contact me.

Im gonna keep an eye on your thread cause Im curious to see what your dealer says.
 

·
Registered
Joined
·
687 Posts
I read somewhere on here something about some cells going dead in the battery. Might try changing the battery to see if that fixes the problem.
 
G

·
IBUILDCALIBERSUAW1268 said:
I read somewhere on here something about some cells going dead in the battery. Might try changing the battery to see if that fixes the problem.
yea thats what happened to mine too...they just replaced the battery. you would think they would have done that first instead of installing a new fuel pump
 

·
Registered
Joined
·
1,985 Posts
Thats what i suggested from the start. I dont have any faith in the factory battery and have also seen slow cranks on cold days with it. I actually pulled it and replaced it with a duralast from my van for now. No more dimming lights with the power windows and no more slow crank.
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #6 ·
:cool: i went in today. the guy told me " the computer needs programed. and said something about them haveing a sh!ty batteries. the car go's in fryday at 7 am to get fixed i hope. 4400 km on her
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #7 ·
so just got it back...


" a check extended or no start.
4446 could not verify the concern of exteded or no start. checked dtcs' none were found, checked for flashed updates and for one for pmc update. flashed the pcm now ok."


so now i wate for the gremlem to show back up.
 

·
Registered
Joined
·
381 Posts
Bought a battery warmer for mine... the battery it came with has less than 600 CCA. As long as temps are above 0 or so it does fine, but once it gets down near -10 it is plugin time.
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #9 ·
OUWxGuesser said:
Bought a battery warmer for mine... the battery it came with has less than 600 CCA. As long as temps are above 0 or so it does fine, but once it gets down near -10 it is plugin time.
-

-30c it started fine with no problem with out pluging in.:eek:
 

·
Registered
Joined
·
253 Posts
Discussion Starter · #11 ·
it is back time to go back to the moreons and see what they say
 
1 - 11 of 11 Posts
Top